Animation of SuperBuddy icon is not working

Text Size


Animation of SuperBuddy icon is not working

Note: AIM 7 does not support animated SuperBuddies.

Your SuperBuddy icon's animation may not work properly for any one of several reasons. Given below are a couple of solutions to resolve the issue. After trying the first solution, check whether you can view the SuperBuddy icon's animation. If the issue persists, try the next recommended solution.

You may wish to print or save a copy of these instructions as this page may not remain visible as you go through the suggested steps.

Information you need

You will need to know the version of the Microsoft Windows operating system installed on your computer. You can find this information by following the instructions given in our online help article How do I determine the version of Windows I have?

Solutions


Enable the SuperBuddy feature

If the SuperBuddy feature is turned off, you may not be able to view SuperBuddy animations. You can turn on the SuperBuddy feature when you are online or offline. Click the link corresponding to your online status for instructions on how to enable the SuperBuddy feature.

To enable the SuperBuddy feature when you are online

1. On the AOL software, click the Help menu, and then click About AOL or About America Online.

2. When the About AOL or About America Online window is open, hold down the Ctrl key on your keyboard, and then tap the letter D on your keyboard.

3. On the Enhanced AOL Settings window, next to SuperBuddies (TM), click the On option, and then click Save.

4. Click OK on the About AOL or About America Online window.

To enable the SuperBuddy feature when you are offline

1. Start the AOL software, but do not sign on.

2. Click the Help menu, and then click About AOL or About America Online.

3. When the About AOL or About America Online window is open, hold down the Ctrl key on your keyboard, and then tap the letter D on your keyboard.

4. In the Reset AOL Themes window, click Turn ON: SuperBuddy(TM) Icons, and then click OK.

5. Click OK on the About AOL or About America Online window.

Back to Top


Clear the Viewpoint cache

Clearing the Viewpoint cache removes old files that may slow down your computer and prevent you from seeing your SuperBuddy icon. Select the appropriate version of Windows from the list given below to clear the Viewpoint cache.

To clear the Viewpoint cache in Windows 7/Vista

1. Click Start, and then click Computer.

2. Tap the Alt key on your keyboard. The menu bar appears at the top of the window. Click the Tools menu, and then click Folder Options.

3. Click the View tab.

4. Click the Show hidden files, folders, and drives or Show hidden files and folders option, and then click OK.

5. Double-click Local Disk (C:).

6. Double-click the ProgramData folder.

7. Double-click the Viewpoint folder.

8. Double-click the Viewpoint Experience Technology folder.

9. Double-click the Resources folder.

10. Click the Organize drop-down menu, and then click Select all.

11. Click the Organize drop-down menu, and then click Delete.

12. Click Yes to confirm the deletion.

13. Click Continue.

14. Click X on the upper right to close all open windows.

To clear the Viewpoint cache in Windows XP/2000/Me

1. Open My Computer.

  • If you are using Windows XP, click Start, and then click My Computer.

  • If you are using Windows 2000/Me, double-click the My Computer icon on your desktop.

2. Double-click your Local Disk, normally (C:).

3. Double-click the Documents and Settings folder.

4. Double-click the All Users folder.

5. On the toolbar, click Tools, and then select Folder Options from the drop-down menu.

6. Click the View tab.

7. Click the Show hidden files and folders option under Hidden files and folders, and then click OK.

8. Double-click the Application Data folder.

9. Double-click the Viewpoint folder.

11. Double-click the Viewpoint or Viewpoint Experience Technology folder.

12. Double-click the Resources folder.

13. Click the Edit menu, and then click Select All.

14. Click the File menu, and then click Delete.

15. Click Yes to confirm the deletion.

16. Click X on the upper right to close all open windows.

To clear the Viewpoint cache in Windows 98

1. Double-click the My Computer icon on your desktop.

2. Double-click your Local Disk, normally (C:).

3. Click the View menu, and then select Folder Options from the drop-down menu.

4. Click the View tab.

5. Click the Show hidden files and folders or Show all files under Hidden files and folders option, and then click OK.

6. Double-click the Application Data folder.

7. Double-click the Viewpoint folder.

8. Double-click the Viewpoint or Viewpoint Experience Technology folder.

9. Double-click the Resources folder.

10. Click the Edit menu, and then click Select All.

11. Click the File menu, and then click Delete.

12. Click Yes to confirm the deletion.

13. Click X on the upper right to close all open windows.

Back to Top



About this article:
Last updated: 04-15-2011
© 2013 AOL Inc.